Photoshop tools and key command short cuts.

Some tools have multiple functions. You can tell which these are because there is an arrow in the bottom right corner of the tool box. Hold down the mouse to see the options.

| Marquee tools | Move tool |
| Lasso tools | Magic wand |
| Crop tool | Slice tools |
| Healing brush tools | Brush tool / Pencil tool |
| Stamp tools | History brush tools |
| Eraser tools | Gradient tool / Paint bucket tool |
| Blur / Sharpen / Smudge tools | Dodge / Burn / Sponge tools |
| Selection tools | Type tools |
| Pen tools | Shape tools |
| Note / Audio annotation tool | Eyedropper / Measure tools |
| Hand tool | Zoom tool |
| Foreground / Background colours | Switch Foreground / Background colours |
| Default foreground / Background colours | Quick mask modes |
| Standard mode | Full screen + menu bar / Full screen |

Instead of using the mouse to change tools you can click the letters on the keyboard shown here.

In the image above you can see that there are three tools stored in one tool box. Click and hold the tool to toggle through them or, if you know the key command (shown to the right of the name of the tool), you can hit that button + option to toggle through the tools.

Clone Stamp Tool

The **Clone stamp tool** can be used to tidy up or fix images. For example if the image you have is scratched, or damaged, or if there is a texture like skin tone, that you want to copy over more areas, you should use the **Clone Stamp tool**.

> Select the Clone stamp tool from the toolbar (hit S on the keyboard)
> Move the cursor to the area in the image you want to copy (be sure you are in the right layer)
> Hold down the alt/option key > click the area you want to copy (clone)
> Move to the part of the image that you want cloned image to be *painted* into > click and drag.
Photoshop Layers

If the Layers window is not open when you launch Photoshop, go to Window > Layers. Often the Channels and Paths will open in the same dialogue box, as shown below.

To create a new layer, click the icon next to the trash at the bottom of the palette.
> You have to select a layer to work on it. To select a layer click on it. The layer will be highlighted.
> On the far left of the layer you can see an eye. If you want to hide a layer click on the eye, click again to turn it back on.
> If you no longer need a layer, drag it to the trash.
> If you don't want to make any more changes to a layer you can lock it. Click the lock icon directly above the layers.
> A background layer will always be locked. If you want to make changes to a background layer double-click it, and hit the OK button on the dialogue box that appears.
> To move a layer click on it and drag it above or below other layers.

Layer Styles; Blending options can be found in the F icon at the bottom of the Layer window. There are a number of options that you can experiment with, and, like most tools in Photoshop, the best way to learn them is by using them. One of these choices is Drop Shadow - this effect will work with paintbrushed shapes, fill colours, and text...almost everything you put in a layer. Select the layer that you want to apply the drop shadow to.
Choose Drop Shadow.
Another options box will appear. Here you can make decisions about the:
Blend mode, Opacity, Angle, Distance, Spread, Size, and Quality
If you check the preview box in the bottom right corner when you change any of the settings you will see the drop shadow on your image or text change.
When you have applied the drop shadow you will notice that it is in its own layer. This means that when you select this layer you can use the move tool to move the shadow independantly of the original image, or delete it without affecting any other work.

One important action to remember when you are working with layers is to Flatten Image when you want to print the image, if you are going to place the image into another software program, or if you want to save it as a JPEG. An unflattened image will be a much larger file size than a flattened image, could cause problems in other software, and can only be saved as a PSD (Photoshop) format.
To flatten layers > Click the arrow on the top right side of the palette and scroll down to Flatten Image.
I would also recommend saving a copy of the unflattened file just in case you find something else that you need to edit.
When you work with Photoshop you will frequently use the top group of tools:

**Marquee tools**

**Move tool**

**Lasso tools**

**Magic wand**

**Crop tool**

These are all tools that help you to edit images.

There is a rectangular, an ellipse, a single column, & single row Marquee.

Click and drag to draw your chosen shape

To drag a square hold down the shift key after you hold down the mouse

To drag a circle hold down the shift key after you hold down the mouse

To combine shapes drag on top of each other

The **Move tool** moves an area selected by lasso, magic wand, or marquee, or moves a guide.

There are three types of **Lasso tool:** **lasso** - hold down the mouse and drag, if you let go by mistake you will have to start again, **polygonal** - click and drag around the shape, & **magnetic** - move around the outline of your shape it will try to grab it. With the polygonal and magnetic lasso tools if you start in the wrong place or make a mistake, click the escape key (esc) it will delete the selection. You can use the lasso tools to trace around specific objects to cut, paste, delete, fill, or make clipping paths.

The **Magic wand** selects areas of similar color, a normal setting for the tolerance (level of similar tones that will be selected is 30 - see tool options bar below). To increase the area selected: increase the **tolerance** in the magic wand options bar, or go to Select > similar or grow

**Magic wand options bar**

The **Crop tool** cuts away any unwanted part of an image. Drag a rectangle around the area that you want to keep. Anything outside the “marching ants” will be deleted. Holding down the Shift key keeps the crop tool a perfect square. You can also set the dimensions for a crop (width, height, resolution), in the tool options bar.

You can use the areas that you select to alter a part of your image. You can **delete** part of your image, **copy** part of your image to another layer, or another document, or **adjust** the colour of the selected part of your image.

You can **adjust** your selected image by going to this symbol on the Layers palette.

You can also use this tool to color adjust an entire layer. Make sure that you have selected the layer you need to color correct before you choose an adjustment tool. This topic is discussed in more depth on page 5.
Printed resolution and screen resolution

This is one of the most important factors when using images, whether they are for a poster or a screen-based presentation. Photoshop is the best software to use because it gives you control over what you are doing. If you have the wrong resolution settings it can cause problems with your final printout or with your screen based presentation. To always have the correct resolution double-check the resolution setting when you scan or take digital photographs.

If you have an image document that you need to print the image resolution (dpi - dots per inch) must be 240-300 dpi, for a web image or an image that will only be displayed on a monitor it must be 72 dpi. Even if an image looks perfect on screen it doesn’t mean that it will print perfectly. If the resolution is too low it will print very blurry, if the resolution is too high for a screen-based presentation it will take a long time to download.

If you need to change the resolution of an image after it has been scanned/photographed, aside from doing it again, there are two methods. Goto > Image > Image Size > Resolution. Always look at the measurements under Document Size, unless you are building a web site you shouldn’t need to change the Pixel Dimensions.

1. Image 1. The Width, Height, and Resolution fields are linked. This means that if you make a change to any one of them the other two will change proportionally. If you make your image larger the resolution will decrease - a printed image would become more blurry, if you make the image smaller the resolution will increase - a printed image would become sharper. To link these fields make sure that the Resample Image box is unchecked. This is the recommended method for resolution changes.

2. Image 2. Only the Width and Height fields are linked. This means that when you change one the other will change proportionally. The resolution field is independant of the other two, when you change the resolution the W & H remain unaffected. This may seem like an easier fix to get the exact dpi that you want, but be careful the resolution of the image is formed when you make your original scan or take a digital photograph, even if you were to change the resolution the stored data will always be the original scan/photo size. Image 1 is a much more professional and exact way to change the quality of your image.

Another example where resolution is important is if you have an image that you want to paste into another document. Make sure the image that you select has the same resolution as the document you are pasting into. To check this > Image > Image Size > Resolution.
Adjustment layers

This is an important and useful technique to learn, especially if you need to color correct images that will be used in Powerpoint and printed. One of the main problems when printing posters is images that have been color corrected in Powerpoint. If you need to color correct an image that will be printed please use the Photoshop tools described on the next two pages.

Adjustment layers are on the Layers palette, click on the button to the left of new layer, (shown below). All your color-correcting changes will be saved in layers separate from the original image. This means that you can re-edit any color adjustments without affecting the original image.

Levels > this tool helps you to balance the highlights/midtones/shadows in your image. Often a scanned image loses some of the original color quality, and flattens the highlight and shadowed areas. It often helps to zoom into the image (key command > Apple + , to zoom out Apple -). Use the white eyedropper tool, [right-hand tool, bottom of the dialogue box], to click on the whitest pixel, this sets the highlights/whitest area. This works the same way for the midtones and shadows. You will see the image change as well as the histogram in the dialogue box.

If you look at the histogram to the right you can see that there is a gap from the white arrow to the start of the histogram. To correct this image you could move the white arrow to the start of the histogram.

The next page looks at the Curves tool. This tool helps to balance the colors in an image, Levels helps to balance the highlights/midtones/shadows, so together they are very useful tools. Before you use Curves, though it helps to understand channels.
Channels

To better understand channels it helps to have some understanding about how color works in computer documents. If you look at the top bar of a Photoshop document you will usually see the letters RGB. These stand for Red, Green, & Blue. Any image that is displayed on a computer screen, T.V., video monitor etc...will be RGB. If you look really closely at any of those screens you can see that they are made up of Red, Green, & Blue squares. Other times you may see CMYK at the top of your computer document, these letters stand for Cyan, Magenta, Yellow, & black. These are the primary colors used by printers. You should use this color format if and when you color print your document. While you work on a document in Photoshop you should use RGB. You have the opportunity to set up the color mode when you create a new document. If you need to change an existing document go to Image > Mode > RGB color or CMYK color.

Red
Green
Blue

Cyan
Magenta
Yellow

The diagram above shows RGB and their opposite colors. If you decrease red in a channel you will increase cyan, if you decrease green you will increase magenta, if you decrease blue you will increase yellow. This is something to remember when you use channels.

Curves > with this tool you can change the tonal values of the color channels. If you are working with a CMYK image the directions below will be opposite. For example image one would read "Move up to darken," Move down to lighten."

1. Move up to lighten
   Move down to darken

2. Move up to increase the color

3. Move down to decrease the color

The first image shows the curves dialogue as it appears on your screen. Make sure the preview box is checked > this means you will be able to see the changes that you make to your image. RGB (or CMYK), will be the first channel. To change to red, green, or blue channels click on the arrow to the right of RGB, and scroll to your choice.

The diagonal line shows the image as it currently is. You can click on this line and change the tonal quality. On RGB if you move the top of the diagonal line up from the point where it is circled in image 1 [highlights], you will brighten the image, if you move the diagonal line down from the second circled point [shadows], you will darken the image. If you want a realistic image keep the diagonal line touching one of the lines on the grid.

If you want to change the colors on your image > decide which colors you need more/less of. Select the color you need to change > move the diagonal line, move up to increase the color, and decrease the opposite color, like the point shown in image 2, move down to decrease the color and increase the opposite color, like the point shown in image 3